Home > Error While > Error While Loading Shared Libraries Libgtk-x11-2.0.so.0

Error While Loading Shared Libraries Libgtk-x11-2.0.so.0

I appreciate any input as sometimes these little difficulties can become hugh.. Register a new account Sign in Already have an account? Is there a word for 'acting impulsively'? Want to know which application is best for the job? http://lwdrm.com/error-while/error-while-loading-shared-libraries-libssl-so-0-9-8.php

If not, then check the Fedora mailing lists see if a bug has been raised. Browse other questions tagged 64-bit games libraries multiarch or ask your own question. Drawing Indian Flag using tikz What will you bring for Thanksgiving? The first thing to try is simply: `yum update`, then `yum install gtk2.i686` Have you added any other repositories to your repo list, added any yum plugins that are not part

Many want to be me Proton - neutron fusion? Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 34 Star 626 Fork 93 electron-userland/electron-prebuilt Code Issues 20 Pull requests 3 Projects Comment every line of code?

Can I sacrifice and regenerate Augur of Skulls multiple times in the same turn? Password Linux - Software This forum is for Software issues. The time now is 06:59 PM. Should I have doubts if the organizers of a workshop ask me to sign a behavior agreement upfront?

By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. you might need to enable multi-arch support for the i386 architecture, and make sure that the dependency packages you install are for the correct arch. sudo apt-get install libgtk2.0-0:i386 share|improve this answer answered Nov 11 '13 at 18:20 AdamOutler 76149 2 That's not the only needed package. @Nothor listed all the needed packages and the You signed in with another tab or window.

Not the answer you're looking for? Search this Thread 12-31-2011, 08:26 PM #1 thund3rstruck Member Registered: Nov 2005 Location: East Coast, USA Distribution: Fedora 18, Slackware64 13.37, Windows 7/8 Posts: 360 Rep: Error while loading At first I installed: apt-get install lib32z1 lib32ncurses5 dpkg-dev Then go to oald8 and run: linux32 ./setup.sh I setup successfully.... I am running Ubuntu Version 15.04.

What is the maximum interception angle for ILS when on radar vectoring? I was too caught up in the output of: Code: # yum whatprovides libgtk-x11-2.0.so.0 That I was focusing on trying to get the specific packages in that output to install. shared-library share|improve this question edited Feb 28 '15 at 14:52 Braiam 17.2k956103 asked Feb 23 '15 at 9:02 PersianGulf 4,60422650 what do you mean with "Linux 64-bit, not canonical"? Maybe one day, when Linux market share grows to be comparable to Windows...

To find out which packages in your release provide a given file, use the search at the bottom of https://packages.debian.org. http://lwdrm.com/error-while/error-while-loading-shared-libraries-libstdc-so-5.php share|improve this answer answered Nov 16 '13 at 13:11 Nigini 1034 add a comment| Not the answer you're looking for? more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Define functions for multiple shells Tachometer reading fluctuates at constant engine load/speed At age 25, is it still okay to wear dental braces to work?

Christian Share this post Link to post Share on other sites xplaneuser 1,083 Old Timer 1,083 2,833 posts OS:Linux X-Plane user since : v8 Posted April 30, 2015 What scenery Sign In Sign Up Portal Forum Back Forum Forum Index Tech Support Forums Rules Payware Support Contributors Online Users Org Store Downloads New Members Back New Members Forums Rules Screenshot Policy Well - something is working. have a peek here I require a dependency but I can't install it because there is a newer version, but the newer version doesn't include the correct lib for the software to run?

I also did a worldwide search for that missing file, and no such file exists. Terms Privacy Security Status Help You can't perform that action at this time. e.g.

Having had install the x86_64 version, the i686 installed and fetched all its 32 bit dependencies successfully.

For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. sudo apt-get install libxtst6:i386 share|improve this answer edited Jan 4 '14 at 7:58 answered Jan 3 '14 at 8:46 Nothor 7112 add a comment| up vote 0 down vote I have Reproducible: Always Steps to Reproduce: * downloaded firefox 4 beta * untarred archive * ran the ./firefox shell script Actual Results: [root@dhcp231-71 firefox]# ./firefox ./firefox-bin: error while loading shared libraries: libgtk-x11-2.0.so.0: Comment 3 Matthias Versen [:Matti] 2011-02-04 16:38:40 PST That is a GTK system lib and you have to find the reason why it's missing on your system Comment 4 Brock Organ

Probability: A flaw in logic? Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Here is my ldd command result: [email protected]:~/Games/Machinarium$ ldd Machinarium linux-gate.so.1 => (0xf77c8000) libstdc++.so.6 => /usr/lib/i386-linux-gnu/libstdc++.so.6 (0xf76c0000) libpthread.so.0 => /lib/i386-linux-gnu/libpthread.so.0 (0xf76a5000) libX11.so.6 => /usr/lib/i386-linux-gnu/libX11.so.6 (0xf756f000) libXext.so.6 => /usr/lib/i386-linux-gnu/libXext.so.6 (0xf755c000) libXt.so.6 => /usr/lib/i386-linux-gnu/libXt.so.6 http://lwdrm.com/error-while/error-while-loading-shared-libraries-libncurses-so-5.php The crazy part is that there's no apparent difference between installations (.TGZ vs .DEB) - files inside folder looks to be the same (used file and md5sum commands to check).

thund3rstruck View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by thund3rstruck 01-02-2012, 03:52 PM #4 phil.d.g Senior Member Registered: Oct 2004 Posts: Share this post Link to post Share on other sites emerge 0 Member 0 7 posts Location:Vienna, Austria OS:Linux X-Plane user since :v10 Posted April 29, 2015 Hi, I Have you tried installing the second one (gtk2-2.24.8-3.fc16.i686)? UNIX is a registered trademark of The Open Group.

Cheers Chris Share this post Link to post Share on other sites aalhamer 8 38AB Member 8 19 posts Location:Bahrain OS:Linux X-Plane user since : v7 Posted December 12, 2015 more hot questions about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Other Stack Yea, I tried them both. sudo apt-get install libgtk2.0-0:i386 libnss3:i386 libcurl3-gnutls:i386 libidn11:i386 libpango1.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 librtmp0:i386 libxft2:i386 Run it on STEAM In both cases if you want to run it with STEAM as a NO Steam

shutdown: Invalid argument #0 0x000001e098ce #1 0x000001e1f4db #2 0x000001e1fa9d #3 0x000002892fc2 #4 0x00000265e599 #5 0x000002664b5f #6 0x00000265dc36 #7 0x000001204157 #8 0x000001202c30 #9 LinuxQuestions.org > Forums > Linux Forums > Linux - Software [SOLVED] Error while loading shared libraries: libgtk-x11-2.0.so.0 User Name Remember Me? share|improve this answer answered Feb 23 '15 at 15:53 umläute 3,681825 Before I try it, But i have been installed the given package, the given tutrial mentioned to 32bit Kind regards, Michal Hi Michal and others..

[email protected] NewAccount | Log In or Remember [x] | Forgot Password Login: [x] Home | New | Browse | Search | [help] | Reports | Product Dashboard Persona is no longer Failing that, increase the debug level for yum and monitor the log as you attempt to install gtk2 (i686) 1 members found this post helpful. Cheers! --T3 thund3rstruck View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by thund3rstruck Tags dependencies, fedora, ipod Thread Tools Show Printable Version However, it seems that you are trying to install a 32bit binary on a 64bit system.

Problems with that installer could also explain your issues with the scenery in your other topic...